Use quilt instead of dpatch
[manu/libnss-mysql-bg.git] / debian / rules
index 66dc421..3ea33fb 100755 (executable)
@@ -30,7 +30,7 @@ major=2
 # awk '{if (match($$0,/\.so\.[0-9]+$$/)) print substr($$0,RSTART+4)}'`
 
 patch:
-       dpatch apply-all
+       dh_quilt_patch
 
 configure: configure-stamp
 configure-stamp: patch
@@ -52,7 +52,7 @@ clean:
        [ ! -f Makefile ] || $(MAKE) distclean
        rm -f config.log
        dh_clean
-       dpatch deapply-all
+       dh_quilt_unpatch
        rm -rf debian/patched
 
 install: build