Prepare 3.0.1-1 release.
[manu/mod-proxy-html.git] / README
1 DOCUMENTATION for this module is at
2         http://apache.webthing.com/mod_proxy_html/
3
4 UPGRADING: IMPORTANT NOTE
5
6 If you are upgrading from mod_proxy_html 2.x (or 1.x), you will need
7 some new configuration.  You can Include proxy_html.conf from this
8 bundle in your httpd.conf (or apache.conf) to use Version 3 as a
9 drop-in replacement for Version 2.
10
11
12 WINDOWS USERS:
13
14 You may need to install some prerequisite libraries before you can
15 load mod_proxy_html into apache.  If you don't already have them,
16 see the README at
17         http://apache.webthing.com/mod_proxy_html/windows/