Makefile.in is updated from Makefile.am during package build, so patch not needed
[manu/suphp.git] / debian / patches / 02_remove_apache1.x.diff
index b3ca4f0..6501985 100644 (file)
@@ -32,19 +32,3 @@ diff -u --recursive suphp-0.7.1/src/Makefile.am suphp-0.7.1-fixed/src/Makefile.a
  
  sbin_PROGRAMS = suphp
  
-diff -u --recursive suphp-0.7.1/src/Makefile.in suphp-0.7.1-fixed/src/Makefile.in
---- suphp-0.7.1/src/Makefile.in        2009-03-14 14:08:17.000000000 -0400
-+++ suphp-0.7.1-fixed/src/Makefile.in  2012-03-27 00:22:58.958086739 -0400
-@@ -214,10 +214,9 @@
- top_builddir = @top_builddir@
- top_srcdir = @top_srcdir@
- AM_CXXFLAGS = -DOPT_CONFIGFILE=\"${sysconfdir}/suphp.conf\"
--@COND_AP13_TRUE@MAYBE_AP = apache
- @COND_AP20_TRUE@MAYBE_AP = apache2
--SUBDIRS = $(MAYBE_AP)
--DIST_SUBDIRS = apache apache2
-+SUBDIRS = apache2
-+DIST_SUBDIRS = apache2
- suphp_SOURCES = API.cpp API.hpp API_Helper.cpp API_Helper.hpp API_Linux.cpp API_Linux.hpp API_Linux_Logger.cpp API_Linux_Logger.hpp Application.cpp Application.hpp CommandLine.cpp CommandLine.hpp Configuration.cpp Configuration.hpp Environment.cpp Environment.hpp Exception.cpp Exception.hpp File.cpp File.hpp GroupInfo.cpp GroupInfo.hpp IOException.cpp IOException.hpp IniFile.cpp IniFile.hpp IniSection.cpp IniSection.hpp KeyNotFoundException.cpp KeyNotFoundException.hpp Logger.cpp Logger.hpp LookupException.cpp LookupException.hpp OutOfRangeException.cpp OutOfRangeException.hpp PathMatcher.hpp PathMatcher.cpp ParsingException.cpp ParsingException.hpp PointerException.cpp PointerException.hpp SecurityException.cpp SecurityException.hpp SmartPtr.hpp SoftException.cpp SoftException.hpp SystemException.cpp SystemException.hpp UserInfo.cpp UserInfo.hpp Util.cpp Util.hpp
- all: config.h
-       $(MAKE) $(AM_MAKEFLAGS) all-recursive