Remove .git directory when building package
[manu/suphp.git] / debian / rules
index f6c90db..c78f240 100755 (executable)
@@ -58,6 +58,7 @@ install: build-apache2
        dh_testroot
        dh_clean -k
        find -name ".svn" -type d | xargs rm -rf
+       find -name ".git" -type d | xargs rm -rf
        dh_installdirs
        dh_install
        docbook-to-man debian/suphp-common.manpage.sgml > debian/suphp-common/usr/share/man/man8/suphp.8