Makefile.in is updated from Makefile.am during package build, so patch not needed
[manu/suphp.git] / src / apache2 / Makefile.am
index 6a594d5..082c8ac 100644 (file)
@@ -2,9 +2,11 @@ if COND_APUSERGROUP
   DEFINE_USERGROUP = -DSUPHP_USE_USERGROUP
 endif
 
-AM_CFLAGS=-I@APXS_INCLUDEDIR@ @APXS_EXTRA_CFLAGS@
+AM_CFLAGS=-I@APXS_INCLUDEDIR@ -I@APR_INCLUDEDIR@ @APXS_EXTRA_CFLAGS@
 AM_CFLAGS+=-DSUPHP_PATH_TO_SUPHP=\"${sbindir}/suphp\" $(DEFINE_USERGROUP)
 
+AM_CPPFLAGS=@APR_CPPFLAGS@
+
 noinst_LTLIBRARIES = mod_suphp.la
 mod_suphp_la_SOURCES = mod_suphp.c