Apply patches before autotools
[manu/libnss-mysql-bg.git] / debian / rules
index 7321ca3..2e20033 100755 (executable)
@@ -10,4 +10,9 @@
 #export DH_VERBOSE=1
 
 %:
-       dh $@  --with autotools-dev --with quilt
+       dh $@  --with quilt,autotools-dev
+
+override_dh_install:
+       dh_install
+       rm -f debian/*/usr/lib/libnss_mysql.la
+       rm -f debian/*/usr/lib/libnss_mysql.so